neoloader 0.33 warte auf kern.......

User avatar
GismoCrack
Site User
Posts: 102
Joined: Tue Mar 10, 2009 1:46 am
Location: ich weiss wo mein haus wohnt....

neoloader 0.33 warte auf kern.......

Postby GismoCrack » Thu Jun 20, 2013 9:22 am

Moin,

habe den neo loader gestartet bisschen in den einstellungen rumgeguckt, wollte was laden, nur war auf einmal alles grau hinterlegt und der neo sagte mir unten in der zeile vom neo etwas wie


kern busy......

weiss es nicht mehr genau und seid dem wenn ich neo starten möchte kommt nur das logo und in der rechten ecke steht dann warte auf kern......

egal ob ich mit administrativen rechten arbeite oder nicht, mag es daran liegen das dies eine 32 bit version ist und ich eine 64er BS habe?

Gruss

User avatar
DavidXanatos
Site Admin
Posts: 769
Joined: Wed Jun 30, 2010 7:54 pm

Postby DavidXanatos » Thu Jun 20, 2013 6:18 pm

Ne, bittigkeit solte egal sein.

umbenenne mal bitte die filelist.xml

dan solte er starten.

wen es das war köntest Du vieleicht das besagte file posten, damit ich den fehelr reprodizieren kann.

Oder hast Du was in dem connection manager herumgestelt und core GUI separation aktiviert ohne den core als service zu instalieren?
Live free or die trying!

User avatar
GismoCrack
Site User
Posts: 102
Joined: Tue Mar 10, 2009 1:46 am
Location: ich weiss wo mein haus wohnt....

Postby GismoCrack » Fri Jun 21, 2013 9:42 am

hallo,


nein habe nix an diesen sachen verstellt. habe nur versucht ein link hinzuzufügen und dann hing er sich auf.....

in was soll ich die filelist umbennen?!

User avatar
DavidXanatos
Site Admin
Posts: 769
Joined: Wed Jun 30, 2010 7:54 pm

Postby DavidXanatos » Fri Jun 21, 2013 5:43 pm

in irgendwas Hauptsache der Neo findet sie nicht wider *g*
Live free or die trying!

User avatar
GismoCrack
Site User
Posts: 102
Joined: Tue Mar 10, 2009 1:46 am
Location: ich weiss wo mein haus wohnt....

Postby GismoCrack » Fri Jun 21, 2013 7:23 pm

DavidXanatos wrote:in irgendwas Hauptsache der Neo findet sie nicht wider *g*



sie heisst jetzt filelist1.xml aber dennoch kein start...hängt sich wieder beim loader auf

User avatar
DavidXanatos
Site Admin
Posts: 769
Joined: Wed Jun 30, 2010 7:54 pm

Postby DavidXanatos » Sat Jun 22, 2013 8:56 am

hmm... interesant...
dan manch mal das gleiche mit alen files in config ordner einem nach dem andren, bus du das findest was den fehler verursacht.

Was auch interessant wäre: wie ist den die CPU load wärend er hänt?
Live free or die trying!

User avatar
GismoCrack
Site User
Posts: 102
Joined: Tue Mar 10, 2009 1:46 am
Location: ich weiss wo mein haus wohnt....

Postby GismoCrack » Sat Jun 22, 2013 6:21 pm

Moin,

fehler gefunden

es lag an der neocore.ini


im anhang ist diese datei, wenn diese im ordner lag hatten meine 4 kerne eine durchschnittsbelastung von 25%.

nachdem ich diese datei also gelöscht habe und neo gestartet habe startet er wieder vollkommen normal und erstellt eine neue logischerweise.

LG

[ATTACH]568[/ATTACH]
Attachments
NeoCore.rar
(1.43 KiB) Downloaded 52 times

User avatar
DavidXanatos
Site Admin
Posts: 769
Joined: Wed Jun 30, 2010 7:54 pm

Postby DavidXanatos » Sat Jun 22, 2013 7:23 pm

[Content]
Incoming=F:\\
Temp=F:/Temp

Der hängt sich auf beim scannen von F:\\ nach Dateien,
um das zu beheben müsste ich das suchen nach shared files in ein weiteren thread auslagern.
Ich weiß aber nicht ob das schlau ist, da müsste ich denke ich mehr umbauen.

Ich denke es ist besser einfach

[Content]
Incoming=F:/Incoming
Temp=F:/Temp

zu benutzen
Live free or die trying!


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 3 guests

cron
Fatal: Not able to open ./cache/data_global.php