0.49 Bugs

User avatar
Neo26
Site User
Posts: 331
Joined: Sun Dec 09, 2012 1:53 pm

Postby Neo26 » Tue Feb 17, 2015 8:57 pm

Do you use the same slotspeed in eMule ?

User avatar
Zebra
Site User
Posts: 19
Joined: Sat May 03, 2014 11:31 pm

Postby Zebra » Tue Feb 17, 2015 9:16 pm

In eMule I have "SlotLimitter: no limit - This is the recommended setting, but upload limit blah, blah...". I think, it's not problem with settings: stopping upload after sending 0kB isn't the proper behavior of the program in my opinion. I tested the NeoLoader during a week, and average upload speed seems to be lower.

enOehTsIsihT
Site User
Posts: 393
Joined: Mon Apr 16, 2012 2:22 pm

Postby enOehTsIsihT » Mon Feb 23, 2015 5:04 am


User avatar
Zebra
Site User
Posts: 19
Joined: Sat May 03, 2014 11:31 pm

Postby Zebra » Wed Feb 25, 2015 7:42 pm

Version 0.50e - Register file extensions with NL is disabled, I tried to open ed2k:// link with NL but it failed:

Code: Select all

19 :20: 35: Opening from Command Line 'ed2k://%7Cfile%7CThe_Echelon_Effect_-_Sierra_-_FLAC_-_2014.%5Bcontentdb.emule-project.net%5D.zip%7C125087838%7C5f94d89a10c8bb33dde2e1854d3bb9ef%7C/'
19 :20: 35: Invalid Ed2kLink
while eMule opens links without problems.

User avatar
DavidXanatos
Site Admin
Posts: 769
Joined: Wed Jun 30, 2010 7:54 pm

Postby DavidXanatos » Thu Feb 26, 2015 9:45 am

have you been testing using command line or a link on a website?
Live free or die trying!

User avatar
Zebra
Site User
Posts: 19
Joined: Sat May 03, 2014 11:31 pm

Postby Zebra » Thu Feb 26, 2015 5:52 pm

Link on website, magnets links works that way, ed2k not.

Download chart shows fictional download bandwidth: it's not possible that overhead of BT is 60kB/s:
The attachment 2015-02-26_174317.png is no longer available


The problem I reported previously with slow upload seems to be fixed.
Attachments
2015-02-26_174317.png

User avatar
DavidXanatos
Site Admin
Posts: 769
Joined: Wed Jun 30, 2010 7:54 pm

Re: 0.49 Bugs

Postby DavidXanatos » Sat Feb 28, 2015 4:54 pm

ed2k links fixed in next build,

as about the overhead that looks fishy the white line should always be higher that any other as its the summ of all

enOehTsIsihT
Site User
Posts: 393
Joined: Mon Apr 16, 2012 2:22 pm

Re: 0.49 Bugs

Postby enOehTsIsihT » Sun Mar 08, 2015 2:18 am

13.
Neokad can't be connected.

clip0004.7z 208 KB
https://mega.co.nz/#!YodzBSba!mfkMKMH18 ... xD6yv8aRBA
------------------------------------------------------------------------------------------------------------------
1.4
language bug
clip0005.7z 1.3 MB
https://mega.co.nz/#!cgEUAZ5a!7mPQ8JkLG ... KWqk1GNAL0
------------------------------------------------------------------------------------------------------------------
12.
When neolaoder is transferring data between each other,it can be crashed.

clip0049.7z 810 KB
https://mega.co.nz/#!FxdyySxY!_uV0hXknE ... RoTeNqIdQs
NeoLoader_23.02.2015_11-59-39,575.dmp 104 KB
https://mega.co.nz/#!M0dFkI7Q!rrGncUpr2 ... RW3CODoXTM
NeoLoader_08.03.2015_09-40-48,388.dmp 80 KB
https://mega.co.nz/#!opN0jBpQ!wwh9RSlR4 ... cPtxRfj_1U
NeoLoader_08.03.2015_09-42-48,155.dmp 91 KB
https://mega.co.nz/#!5xkBRZYA!Py7HTATQb ... 5AarfwmDWM

User avatar
DavidXanatos
Site Admin
Posts: 769
Joined: Wed Jun 30, 2010 7:54 pm

Re: 0.49 Bugs

Postby DavidXanatos » Sun Mar 08, 2015 9:02 am

crash and not connecting fixed beta uploaded
language work in progress

EDIT: lang fix done and uploaded

enOehTsIsihT
Site User
Posts: 393
Joined: Mon Apr 16, 2012 2:22 pm

Re: 0.49 Bugs

Postby enOehTsIsihT » Sun Mar 08, 2015 12:31 pm

DavidXanatos wrote:crash and not connecting fixed beta uploaded
language work in progress

EDIT: lang fix done and uploaded

Bug 12 doesn't be fixed.


NeoLoader_08.03.2015_19-30-32,919.dmp 90 KB
https://mega.co.nz/#!pscDQKLY!ESbpw7rRG ... -SOwX546Ds


NeoLoader_08.03.2015_19-21-54,650.dmp 95 KB
https://mega.co.nz/#!c5Ew1CZC!Jt5SguqmD ... mSDIaL-ons
NeoLoader_08.03.2015_19-24-21,039.dmp 153 KB
https://mega.co.nz/#!x88g2Jia!hd1mHlIU1 ... FdP1RqL1XY


Return to “Bugs”

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron
Fatal: Not able to open ./cache/data_global.php